Ubuntu 15.04 problems (Colin Law)

jimkvg at 3web.com jimkvg at 3web.com
Fri May 29 15:13:26 UTC 2015


> Date: Wed, 27 May 2015 19:54:48 -0700
> From: "Bob" <ubuntu-qygzanxc at listemail.net>
> To: "Ubuntu user technical support, not for general discussions"
>         <ubuntu-users at lists.ubuntu.com>
> Subject: Re: Ubuntu 15.04 problems (Colin Law)
> Message-ID:
>         <mailman.8841.1432796775.18829.ubuntu-users at lists.ubuntu.com>
>
> ** Reply to message from jimkvg at 3web.com on Wed, 27 May 2015 19:01:12 -0600
>
>> > Date: Wed, 27 May 2015 08:59:08 +0100
>> > From: Colin Law <clanlaw at gmail.com>
>> > To: "Ubuntu user technical support, not for general discussions"
>> >         <ubuntu-users at lists.ubuntu.com>
>> > Subject: Re: Ubuntu 15.04 problems
>> > Message-ID:
>> >         
>> <CAL=0gLu_s50eYd4=XyYvXihymPAnrgOinJK5z-eindTFJT+YWg at mail.gmail.com>
>> > Content-Type: text/plain; charset=UTF-8
>> >
>> > On 27 May 2015 at 04:14, Bob <ubuntu-qygzanxc at listemail.net> wrote:
>> >> ...
>> >> I have run "systemd-analyze plot > plot.svg" on two partitions which
>> >> are on my
>> >> laptop.  The image viewer can display the plot on the partition that
>> >> seems to
>> >> boot normally but it cannot display the plot on the partition 
>> that is slow
>> >> booting.  The image viewer has a popup that requests to report 
>> the problem.
>> >> The good news is that Firefox can display both plots.
>> >>
>> >> I have looked at the plots but have a problem understanding what it
>> >> shows.  If
>> >> anyone could look at the output it is on drop box.
>> >>
>> >> The plot for the partition that boots normally is at
>> >> https://www.dropbox.com/s/ahg1xauez4bk4ln/plog1.svg?dl=0
>> >>
>> >> The plot for the partition that boots slowly is at
>> >> https://www.dropbox.com/s/bbcizpzom9yy3xb/plot2.svg?dl=0
>> >
>> > I am not an expert in those plots but it seems possible that the slow
>> > one is hanging when it tries to setup wifi.  Does one boot have wifi
>> > enabled and not the other?  If it is enabled in both is it setup
>> > differently in the two systems?
>> >
>> > Colin
>>
>> Thank you Colin.
>>    There is no wifi system in my PC.  I have a wifi device in 
>> connection with
>> modem router.  Does it interfere with the performance of the Ubuntu 
>> OS in the
>> PC?  I am confused because the older version, 14:10 was working 
>> well.  That got
>> me thinking about going back to the older version.  Anyway,
>> my PC has RAMemory which is 4gb,
>>  AMD Athlon II X3 440 processor X 3,
>> graphic is Gallium 0.4 on ATI RV530.
>> OS type 64-bit and
>> disk which is 122.3 GB ... part of 500 GB Disk.  Maybe I should try 
>> choose the
>> older version in the other partition to see if it works ok when 
>> starting up the
>> PC.  I'll keep you posted of what I am going to do.  Thank you for giving me
>> some tips that could light up a bulb!
>
> Hi Jim.  Have you run "systemd-analyze plot > plot.svg" after you boot your
> computer?  That is how Colin found that my slow boot problem was associated
> with my WIFI.
>
> --
> Robert Blair

Thank you Robert,
   I am sorry I am reallylost in this search for the "systemd-analyze plot > plot.svg."  I looked for plot.vg in my "Search your computer and online sources" and found it.  When I clicked on it, it came out "unavailable data"!  I googled "systemd-analyze plot" and found this title.  When I opened it,  wow  I could not understand a bit about it.  I had expected a software to download and install it.  I don't know if it is already installed in my PC or not.  Did I miss it?  

UBUNTU MANPAGE: SYSTEMD-ANALYZE - ANALYZE SYSTEM BOOT ...

Recently my Ubuntu 15.04 was updated.  I had hoped that the bugs were already fixed, but still the same problems as before! When I clicked on the mentioned plot above, it came out with nothing in it ... just blank graph ... unreadable.  


----------------------------------------------------------------
This message was sent using Distributel Webmail.
Ce message a été envoyé à partir de la Messagerie Web Distributel.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/ubuntu-users/attachments/20150529/ffac57cb/attachment.html>


More information about the ubuntu-users mailing list