kate: the fish protocoll is not supported anymore

Nils Kassube kassube at gmx.net
Tue May 12 16:27:42 UTC 2015


robert at redcor.ch wrote:
> it looks as if the fish protocol is not working anymore with the kate
> version that is installed together with ubuntu 15.04.

It works if you use Kubuntu - kate alone doesn't include all 
dependencies needed to use fish.

> Is there a module to load to have it working?
> Without it kate becomes rather unusable for me.

It looks like you need these packages (including dependencies):
plasma-workspace kdelibs5-plugins kde-runtime kdeconnect kio kio-extras 
kinit


Nils




More information about the ubuntu-users mailing list