kate: the fish protocoll is not supported anymore

Doug dmcgarrett at optonline.net
Tue May 12 04:57:08 UTC 2015



On 05/12/2015 12:01 AM, Istimsak Abdulbasir wrote:
>
> On May 11, 2015 5:34 PM, "robert at redcor.ch <mailto:robert at redcor.ch>" <robert at redcor.ch <mailto:robert at redcor.ch>> wrote:
>  >
>  > Hi there,
>  > it looks as if the fish protocol is not working anymore with the kate version that is installed together with ubuntu 15.04.
>  >
>  > Is there a module to load to have it working?
>  > Without it kate becomes rather unusable for me.
>  >
>  > thanks for any pointer on how to reenable fish:// with kate.
>  > robert
> What is the purpose of the fist protocol and what kind of program is Kate?

I can answer part of that: Kate is a very nice, capable editor--I think it's a big cut above KWrite.
I looked up fish on the 'net, and it appears that it is supposed to work with Konqueror in its browser mode

--dougto provide
an ssh capability. I don't know how it would work with Kate. Perhaps someone will tell us.

--doug



More information about the ubuntu-users mailing list