Help with Samba in Ubuntu 15.04!

Paul Smith paul at mad-scientist.net
Fri May 8 21:09:47 UTC 2015


On Fri, 2015-05-08 at 20:26 +0000, sktsee wrote:
> Hmm. The only thing I see that could be a problem with its desktop
> file is if the gksu package is not installed.

Indeed: gksu is not part of the standard Ubuntu desktop install anymore,
apparently, and system-config-samba doesn't depend on it.

It's not installed on any of my 15.04 systems.




More information about the ubuntu-users mailing list