Different kernels on my servers?

Nils Kassube kassube at gmx.net
Wed Jun 10 16:16:55 UTC 2015


Knute Johnson wrote:
> On 6/10/2015 08:11, Nils Kassube wrote:
> > Knute Johnson wrote:
> >> Old: Linux knutejohnson 3.2.0-30-generic #48-Ubuntu SMP Fri Aug 24
> >> 16:52:48 UTC 2012 x86_64 x86_64 x86_64 GNU/Linux
> >> 
> >> New: Linux knute3 3.16.0-38-generic #52~14.04.1-Ubuntu SMP Fri May
> >> 8
> >> 09:43:57 UTC 2015 x86_64 x86_64 x86_64 GNU/Linux
> >> 
> >> Both are 14.04.2LTS.
> > 
> > If you want to use the 3.16 kernel with 14.04, you should install
> > the
> > package "linux-generic-lts-utopic".
> 
> Would my new download of 14.04.2LTS have that package in it?  There
> were no kernel upgrades from 2012?

Ah, now I see the problem. Are you sure the old server is running 14.04? 
Then there must have been an error during the upgrade from a previous 
release because the default kernel for 14.04 was 3.13.0. Do you have the 
package linux-generic or linux-server installed on the old machine?

Anyway, I'm not sure if 14.04.2 would include linux-generic-lts-utopic 
or the standard linux-generic.


Nils




More information about the ubuntu-users mailing list