HELP! Cannot use mouse or keyboard any more

sktsee sktseer at gmail.com
Sat Jun 6 16:38:33 UTC 2015


On Sat, 06 Jun 2015 11:30:05 -0400, Robert Heller wrote:

> At Sat, 6 Jun 2015 07:30:25 -0700 "Ubuntu user technical support,  not
> for general discussions" <ubuntu-users at lists.ubuntu.com> wrote:
> 
> 
>> 
>> 
>> 
>> Answering several suggestions:
>> 
>> Ctl-Alt-F1 does nothing -- keyboard not working, after all Keyboard and
>> mouse are USB.  Mobo has no PS/2 Keyboard and mouse are unchanged, but
>> I have tried spares.
>> I have tried a previous kernel.  No help.
>> I don't know how to boot into another user or session -- and unless
>> it's something grub can do, I'm probably unable because of having no
>> keyboard once the kernel starts
> 
> If you can get to grub (which you say you can), you should be able to
> start in single user mode, either by selecting 'rescue mode' or directly
> editing the boot line (add 'single' to the end of the kernel command
> line). I don't know if Ubuntu has a way of starting *without* X11 --
> with CentOS and many 'older'
> Linux distros, this would be runlevel 3 (as opposed to runlevel 5) --
> appending the kernel command line with '3' in grub would do that.

Appending "text" to the kernel command line in the grub menu will boot 
sans X11.

-- 
sktsee




More information about the ubuntu-users mailing list