HELP! Cannot use mouse or keyboard any more

Colin Law clanlaw at gmail.com
Sat Jun 6 15:14:50 UTC 2015


On 6 June 2015 at 15:30, Kevin O'Gorman <kogorman at gmail.com> wrote:
>
> Answering several suggestions:
>
> Ctl-Alt-F1 does nothing -- keyboard not working, after all
> Keyboard and mouse are USB.  Mobo has no PS/2
> Keyboard and mouse are unchanged, but I have tried spares.
> I have tried a previous kernel.  No help.
> I don't know how to boot into another user or session -- and unless it's something grub can do, I'm probably unable because of having no keyboard once the kernel starts
>
> System is on a LAN, but unavailable.  It normally serves apache, but that's not working either, which has me worried.  I would have thought the server would be up whether I logged in or not.

So it is not the keyboard that is not working, it is more serious than
that.  You have not reported what is in the logs.  There should
definitely be something significant if the whole machine is stuck.

Colin



More information about the ubuntu-users mailing list