Ubuntu GNOME 14.10 flaky since Friday's updates!

Paul Smith paul at mad-scientist.net
Tue Jan 20 20:08:55 UTC 2015


On Mon, 2015-01-19 at 04:23 -0500, Saqman2060 wrote:
> Good. When you are feeling better, we can start the troubleshooting 

OK, so, I came to work today and did an update which pulled in a
seemingly innocuous set of changes, below.

Then I rebooted since my mouse was stuck in a weird state (I could move
it around and whatever window had focus (I use FFM) accepted keyboard
input, but the mouse cursor was stuck in one icon and no mouse buttons
worked for any purpose).

After reboot I tried logging in to a sample user account I had created a
while ago, just to see what happened.  It worked OK (I didn't get any
pausing after using it lightly for about 5 minutes).

So I logged out and logged back in as my normal user account.  I've been
using my system all day and haven't seen any pausing behavior at all.

So... problem solved, I guess ... ??

The only package that looks interesting below is libevent but the
changelog says it was a security update so it doesn't seem like that
would have fixed my previous issues.

----- history.log
Start-Date: 2015-01-20  09:22:17
Commandline: apt-get dist-upgrade
Upgrade: libevent-2.0-5:amd64 (2.0.21-stable-1ubuntu1,
2.0.21-stable-1ubuntu1.14.10.1), rpm2cpio:amd64 (4.11.2-3,
4.11.2-3ubuntu0.1), libssh-4:amd64 (0.6.3-2ubuntu1, 0.6.3-2ubuntu1.1),
rpm-common:amd64 (4.11.2-3, 4.11.2-3ubuntu0.1), rpm:amd64 (4.11.2-3,
4.11.2-3ubuntu0.1), librpm3:amd64 (4.11.2-3, 4.11.2-3ubuntu0.1),
debugedit:amd64 (4.11.2-3, 4.11.2-3ubuntu0.1), librpmsign1:amd64
(4.11.2-3, 4.11.2-3ubuntu0.1), librpmbuild3:amd64 (4.11.2-3,
4.11.2-3ubuntu0.1), librpmio3:amd64 (4.11.2-3, 4.11.2-3ubuntu0.1)
End-Date: 2015-01-20  09:22:36





More information about the ubuntu-users mailing list