Ubuntu GNOME 14.10 flaky since Friday's updates!

Paul Smith paul at mad-scientist.net
Sun Jan 18 22:39:48 UTC 2015


On Sun, 2015-01-18 at 16:53 -0500, Saqman2060 wrote:
> It appears the update broke  gnome-shell. 
> 
> Does anyone know how to check what packages were  currently updated?

Sure, /var/log/apt/history.log shows what was installed.  Unfortunately
there was a huge drop of new stuff on Thursday or Friday (I was working
from home Thursday so I didn't install new packages before this since
Wednesday)  Below is the package list for what I installed on Friday.

One issue is that I had installed some other things earlier in the week
that suggested a reboot, but it wasn't convenient for me so I didn't do
it.  After the installation below I started seeing this freezing
behavior, so it's LIKELY something to do with one of these packages...
but it's possible it was something earlier.


-----
Start-Date: 2015-01-16  13:05:39
Commandline: aptdaemon role='role-commit-packages' sender=':1.2198'
Install: python3-requests:amd64 (2.3.0-1), python3-urllib3:amd64
(1.8.3-1, automatic)
Upgrade: libegl1-mesa:amd64 (10.3.0-0ubuntu3, 10.3.2-0ubuntu0.1),
multiarch-support:amd64 (2.19-10ubuntu2.1, 2.19-10ubuntu2.2),
libopenvg1-mesa:amd64 (10.3.0-0ubuntu3, 10.3.2-0ubuntu0.1),
libc6-dev-x32:amd64 (2.19-10ubuntu2.1, 2.19-10ubuntu2.2),
libegl1-mesa-drivers:amd64 (10.3.0-0ubuntu3, 10.3.2-0ubuntu0.1),
firefox-locale-en:amd64 (34.0+build2-0ubuntu0.14.10.2, 35.0
+build3-0ubuntu0.14.10.2), libc6-dev-i386:amd64 (2.19-10ubuntu2.1,
2.19-10ubuntu2.2), xul-ext-ubufox:amd64 (2.9-0ubuntu1,
3.0-0ubuntu0.14.10.1), libgl1-mesa-dri:amd64 (10.3.0-0ubuntu3,
10.3.2-0ubuntu0.1), firefox:amd64 (34.0+build2-0ubuntu0.14.10.2, 35.0
+build3-0ubuntu0.14.10.2), libc-dev-bin:amd64 (2.19-10ubuntu2.1,
2.19-10ubuntu2.2), libc-bin:amd64 (2.19-10ubuntu2.1, 2.19-10ubuntu2.2),
libc6:amd64 (2.19-10ubuntu2.1, 2.19-10ubuntu2.2), libc6:i386
(2.19-10ubuntu2.1, 2.19-10ubuntu2.2), libglapi-mesa:amd64
(10.3.0-0ubuntu3, 10.3.2-0ubuntu0.1), glibc-doc:amd64 (2.19-10ubuntu2.1,
2.19-10ubuntu2.2), libgles2-mesa:amd64 (10.3.0-0ubuntu3,
10.3.2-0ubuntu0.1), libgl1-mesa-glx:amd64 (10.3.0-0ubuntu3,
10.3.2-0ubuntu0.1), libxatracker2:amd64 (10.3.0-0ubuntu3,
10.3.2-0ubuntu0.1), unzip:amd64 (6.0-12ubuntu1, 6.0-12ubuntu1.1),
libwayland-egl1-mesa:amd64 (10.3.0-0ubuntu3, 10.3.2-0ubuntu0.1),
libgbm1:amd64 (10.3.0-0ubuntu3, 10.3.2-0ubuntu0.1), libc6-i386:amd64
(2.19-10ubuntu2.1, 2.19-10ubuntu2.2), libc6-dbg:amd64 (2.19-10ubuntu2.1,
2.19-10ubuntu2.2), libc6-dev:amd64 (2.19-10ubuntu2.1, 2.19-10ubuntu2.2),
libc6-x32:amd64 (2.19-10ubuntu2.1, 2.19-10ubuntu2.2)
End-Date: 2015-01-16  13:07:02

Start-Date: 2015-01-16  13:08:22
Commandline: apt-get dist-upgrade
Upgrade: libsystemd-login0:amd64 (208-8ubuntu8.1, 208-8ubuntu8.2),
libsignon-glib1:amd64 (1.10daily13.06.25-0ubuntu2,
1.10daily13.06.25-0ubuntu3.1), libtracker-control-1.0-0:amd64
(1.0.5-0ubuntu1~utopic1, 1.0.6-0ubuntu1), python3-cupshelpers:amd64
(1.5.1+20141010-0ubuntu2.1, 1.5.1+20141010-0ubuntu2.2), tracker:amd64
(1.0.5-0ubuntu1~utopic1, 1.0.6-0ubuntu1), cgmanager:amd64
(0.32-4ubuntu1.1, 0.32-4ubuntu1.2), libjavascriptcoregtk-3.0-0:amd64
(2.4.6-1ubuntu1, 2.4.7-1~ubuntu14.10.1), tracker-extract:amd64
(1.0.5-0ubuntu1~utopic1, 1.0.6-0ubuntu1),
gir1.2-javascriptcoregtk-3.0:amd64 (2.4.6-1ubuntu1,
2.4.7-1~ubuntu14.10.1), gir1.2-tracker-1.0:amd64
(1.0.5-0ubuntu1~utopic1, 1.0.6-0ubuntu1), libsystemd-daemon0:amd64
(208-8ubuntu8.1, 208-8ubuntu8.2), libgudev-1.0-0:amd64 (208-8ubuntu8.1,
208-8ubuntu8.2), libcgmanager0:amd64 (0.32-4ubuntu1.1, 0.32-4ubuntu1.2),
libpam-systemd:amd64 (208-8ubuntu8.1, 208-8ubuntu8.2),
libsystemd-id128-0:amd64 (208-8ubuntu8.1, 208-8ubuntu8.2),
libtracker-sparql-1.0-0:amd64 (1.0.5-0ubuntu1~utopic1, 1.0.6-0ubuntu1),
shotwell-common:amd64 (0.20.2-0ubuntu0.14.10.1,
0.20.2-0ubuntu0.14.10.2), udev:amd64 (208-8ubuntu8.1, 208-8ubuntu8.2),
shotwell:amd64 (0.20.2-0ubuntu0.14.10.1, 0.20.2-0ubuntu0.14.10.2),
curl:amd64 (7.37.1-1ubuntu3.1, 7.37.1-1ubuntu3.2),
system-config-printer-common:amd64 (1.5.1+20141010-0ubuntu2.1, 1.5.1
+20141010-0ubuntu2.2), gir1.2-gudev-1.0:amd64 (208-8ubuntu8.1,
208-8ubuntu8.2), tracker-utils:amd64 (1.0.5-0ubuntu1~utopic1,
1.0.6-0ubuntu1), libudev1:amd64 (208-8ubuntu8.1, 208-8ubuntu8.2),
usb-creator-common:amd64 (0.2.62, 0.2.62ubuntu0.1),
libwebkitgtk-common-dev:amd64 (2.4.6-1ubuntu1, 2.4.7-1~ubuntu14.10.1),
libwebkitgtk-3.0-0:amd64 (2.4.6-1ubuntu1, 2.4.7-1~ubuntu14.10.1),
libwebkitgtk-3.0-dev:amd64 (2.4.6-1ubuntu1, 2.4.7-1~ubuntu14.10.1),
libsystemd-journal0:amd64 (208-8ubuntu8.1, 208-8ubuntu8.2),
libtracker-miner-1.0-0:amd64 (1.0.5-0ubuntu1~utopic1, 1.0.6-0ubuntu1),
systemd:amd64 (208-8ubuntu8.1, 208-8ubuntu8.2), tracker-miner-fs:amd64
(1.0.5-0ubuntu1~utopic1, 1.0.6-0ubuntu1), libcurl3:amd64
(7.37.1-1ubuntu3.1, 7.37.1-1ubuntu3.2), libwebkitgtk-3.0-common:amd64
(2.4.6-1ubuntu1, 2.4.7-1~ubuntu14.10.1),
system-config-printer-gnome:amd64 (1.5.1+20141010-0ubuntu2.1, 1.5.1
+20141010-0ubuntu2.2), usb-creator-gtk:amd64 (0.2.62, 0.2.62ubuntu0.1),
system-config-printer-udev:amd64 (1.5.1+20141010-0ubuntu2.1, 1.5.1
+20141010-0ubuntu2.2), gir1.2-webkit-3.0:amd64 (2.4.6-1ubuntu1,
2.4.7-1~ubuntu14.10.1), gir1.2-signon-1.0:amd64
(1.10daily13.06.25-0ubuntu2, 1.10daily13.06.25-0ubuntu3.1),
libjavascriptcoregtk-3.0-dev:amd64 (2.4.6-1ubuntu1,
2.4.7-1~ubuntu14.10.1), libcurl3-gnutls:amd64 (7.37.1-1ubuntu3.1,
7.37.1-1ubuntu3.2)
End-Date: 2015-01-16  13:10:04





More information about the ubuntu-users mailing list