synaptics package maneger

Gene Heskett gheskett at wdtv.com
Fri Jan 2 22:01:05 UTC 2015


On Friday 02 January 2015 08:38:39 Nils Kassube did opine
And Gene did reply:
> Gene Heskett wrote:
> > On Friday 02 January 2015 06:37:35 Nils Kassube did opine
> > 
> > And Gene did reply:
> > > I remember that I had similar 60 sec boot pauses some time ago. I
> > > found that I had a stale entry in /etc/network/interfaces for eth2,
> > > but at that time the network card for eth2 had been removed. So I
> > > would suggest that you carefully check the interfaces file for
> > > mistakes.
> > 
> > Attached, 230 bytes.  Interfaces.d is empty.
> 
> That file looks fine to me, so I think the reason for your delay is
> probably somewhere else.
> 
> > I have taken a couple screenshots to show what I am saying about
> > synaptic, and while I was at it, tried a ctl+g, and a ctl+G, no
> > response to either. The second shot also shows the forced reinstall
> > of synaptic, and what you see in the first shot is the re-installed
> > version.
> 
> The second screenshot shows that the synaptic version comes from the
> mint repo, so we can't help you here. Except: You could remove that
> synaptic version and install the version from the Ubuntu repo.
> 
> 
> Nils

As I related in the previous reply Nils, its moot, Mint has been wiped, 
and wheezy, customized for linuxcnc usage, has been installed, and so far 
everything I've tried seems to be working.  I don't have kmail running 
yet, but expect to on the next reboot.

Cheers, Gene Heskett
-- 
"There are four boxes to be used in defense of liberty:
 soap, ballot, jury, and ammo. Please use in that order."
-Ed Howdershelt (Author)
Genes Web page <http://geneslinuxbox.net:6309/gene>
US V Castleman, SCOTUS, Mar 2014 is grounds for Impeaching SCOTUS



More information about the ubuntu-users mailing list