How to try fglrx driver

Linda haniganwork at earthlink.net
Sat Feb 28 13:50:41 UTC 2015


On 02/27/2015 11:46 PM, NoOp wrote:
> On 01/30/2015 12:32 PM, Linda wrote:
>> I am having trouble getting teamviewer to start at boot and
>> from reading the logs and doing some searches it sounds like
>> it is a video/x windows issue.
> ...
>
> Linda in your later threads you say that you are running Teamviewer 8 -
> have you tried Teamviewer 10?
>
> This also might be of some help:
>
> <http://askubuntu.com/questions/427125/teamviewer-does-not-start-automatically-how-do-i-make-sure-it-does>
>
>
>
>
Actually I did trythe beta for  teamviewer 10 on a different 
machine with lubuntu but when it set for remote access if it 
went to screen lock or you logged off you got a black screen 
instead of a login screen, had to ssh in and restart it. 
That was to see if they had fixed two problems one with the 
number pad not working from some window clients to the 
Linux  host and the fact that it puts files in the parent 
directly when uploading files to a Linux host instead of the 
current directory. Neither is solved in version 10. Also 
since it is a rather expensive license I really preferred to 
stick with Teamviewer 8 since it is paid for.
                    Linda



More information about the ubuntu-users mailing list