Accessing my Droid Maxx from a shell script

Colin Law clanlaw at gmail.com
Thu Dec 24 09:03:37 UTC 2015


On 23 December 2015 at 23:49, MR ZenWiz <mrzenwiz at gmail.com> wrote:
> On Tue, Dec 22, 2015 at 11:37 PM, Colin Law <clanlaw at gmail.com> wrote:
>> On 23 December 2015 at 00:31, MR ZenWiz <mrzenwiz at gmail.com> wrote:
>>> I pulled down the script found here:
>>> http://askubuntu.com/questions/342319/where-are-mtp-mounted-devices-located-in-the-filesystem/342549
>>>
>>> However, the top level directory is called "Internal storage" and I
>>> haven't found a way to get the script to get through that directory.
>>>
>>> I've tried quoting it, adding escape characters (2-4) and that space
>>> just won't stop interfering.
>>>
>>> Is there a way around this?
>>>
>>> From the command line it works fine, so there must be a way for a
>>> script to do it....
>>
>> Put whatever you put on the command line in the script.
>>
> Tried that. That fails.

Tried exactly what and what was the error?  We are not telepathic.
Post the script (a very short one showing the problem) and copy/paste
the result of running it here.  If you have spaces in file names in
the script don't forget to put quotes round the name.

Colin


>
> --
> ubuntu-users mailing list
> ubuntu-users at lists.ubuntu.com
> Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users



More information about the ubuntu-users mailing list