pip 3.5 vs python 3.4, what the heck?

Colin Watson cjwatson at ubuntu.com
Wed Dec 16 00:28:56 UTC 2015


On Mon, Dec 14, 2015 at 03:56:58PM +0000, Adam Funk wrote:
> So, why the heck is Ubuntu setting the default versions of pip3 to 3.5
> & python3 to 3.4 in the same distribution?

This is https://launchpad.net/bugs/1518023, and an update to fix this
was just released a little under an hour ago, so you should get it very
soon.

-- 
Colin Watson                                       [cjwatson at ubuntu.com]



More information about the ubuntu-users mailing list