Latest AirCrack, Reaver & PixieWps ?

Colin Law clanlaw at gmail.com
Thu Dec 3 15:44:36 UTC 2015


On 3 December 2015 at 11:55, Grizzly <Real_Grizz_Adams at yahoo.co.uk> wrote:
> 02 December 2015  at 21:45, Brandon Tomlinson wrote:
> Re: Latest AirCrack, Reaver & Pixie (at least in part)
>
>>Howdy!
>
>>What is your Ubuntu release? I´m guessing 14.04  or older since it´s the only
>>one that doesn´t have 1.2 according to
>>https://launchpad.net/ubuntu/+source/aircrack-ng
>
>>If that is the case, you´ll need to use a release that also has 1.2.
>>Everything seems to have reaver 1.4 (the newest and final release).
>
> So I need to wait for 16.04 LTS then? or can the Aircrack from say WilyWereWolf
> be used? if so how

It is available in 15.10 I believe.

Colin



More information about the ubuntu-users mailing list