[VMware Player 6.0.4] Cannot compile for Ubuntu 14.04 kernel 3.13.0-39-generic

J.L. Blom joep at neuroweave.nl
Fri Nov 28 23:13:49 UTC 2014


On 13/11/14 04:38, NoOp wrote:
> On 11/12/2014 04:03 AM, J.L. Blom wrote:
>> On 06/11/14 03:41, NoOp wrote:
>>> Anyone else having issues after upgrading VMware Player on 14.04?
>>>
>>> Upgraded from VMWare Player 6.0.3 to 6.0.4 and now cannot compile kernel
>>> for 3.13.0-39-generic. Attempted to install this patch
>>>
>>> <http://dandar3.blogspot.com/2014/01/vmware-player-601-on-ubuntu-1404-alpha.html>
>>>
>>> and the detailed results are at Ubuntu Pastebin (paste.ubuntu.com/8778444/)
>>>
>>> Posted on the VMware community board & so far no responses:
>>> https://communities.vmware.com/message/2444275#2444275
>>>
>>> I've tried just about every 'patch' that I can find & so far no luck. I
>>> ended up having to switch some of my VM's to VirtualBox - not too big of
>>> an issue except VB will not run Win8 without VM hardware (VMWare does)
>>> so I end up having to run those VM's in a Windows VMWare Player host.
>>> So, if any of you are running VMWare 6.0.3 on Ubuntu 14.04 - I recommend
>>> that you stay with that version for now. If you've upgraded to VMWare
>>> 6.0.4 on 14.04 w/3.13.0-39-generic (or most any 3.13.0 flavour) please
>>> let me know how you managed to get it running.
>>>
>>> Thanks - Gary
>>>
>>    Gary,
>> I recently switched to VirtualBox, after >5 years using VMWare and I'm
>> pleasantly surprised as it is at least at par with VMWare nowadays.
>> Especially the use of USB-ports is much improved and sound is also much
>> better. I must confess however that I recently start using an SSHD and I
>> can that advice to everyone as it gives an enormous boost to the ease of
>> use ( and nowadays they become reasonable in price).
>> So maybe Vbox is a good idea.
>> Joep
>>
>>
> Thanks Joep, indeed VB has improved & I use it as well as VMware. VMware
> (IMO) has a better host/guest interface: I can cut/paste/drag binary
> files between etc., and I can run my test version of Win8.1 (I only have
> 7 days left of the 90) in VMware but cannot in Vbox. Any way I found the
> issue:
>
> Turns out the issue wasn't VMware & the clue is the final line in the log:
>
> Could not locate echo. Unable to build.
>
> VMware was looking for /bin/echo and that file was missing - don't know
> how or why it went walkabout, but it wasn't there. Reinstalled
> coreutuils & in turn that reinstalled /bin/echo. Problem solved.
>
> Gary
>
>
Gary,
Nice to see it solved. Sorry for the late reply: hadn't looked at all my 
mail lately.
Greetings,
Joep




More information about the ubuntu-users mailing list