Can't Install Skype on Ubuntu 14.04 64-bit

James Freer jessejazza3.uk at gmail.com
Thu Nov 20 15:16:32 UTC 2014


On Thu, 20 Nov 2014, Nils Kassube wrote:

> Iwan Junaid wrote:
>> On Thu, Nov 20, 2014 at 7:24 PM, Nils Kassube <kassube at gmx.net> wrote:
>>> As libgl1-mesa-glx:i386 breaks fglrx-glx, I wonder which driver you
>>> are using for your Radeon card. Maybe you could try to install the
>>> packages libgl1-mesa-glx:i386 libqt4-opengl:i386 and libgl1:i386
>>> one at a time. Perhaps the error messages give some clue.
>>>
>>> OTOH, you could try the command which Tom H suggested earlier today
>>> in the other thread:
>>>
>>> sudo aptitude install skype
>
>> Thanks again for your help. In my BIOS there is an option to enable or
>> disable VGA switch, so there must be two vga cards. I run  lspci -nn
>> | grep VGA and got following output
>>
>> 00:02.0 VGA compatible controller [0300]: Intel Corporation Core
>> Processor Integrated Graphics Controller [8086:0046] (rev 18)
>> 01:00.0 VGA compatible controller [0300]: Advanced Micro Devices, Inc.
>> [AMD/ATI] Madison [Mobility Radeon HD 5650/5750 / 6530M/6550M]
>> [1002:68c1]
>>
>> As i said before, after install ubuntu-desktop, i try to install the
>> intel graphics card using intel-linux-graphics-installer command.
>
> Hmm, I think I missed that part that you're using the intel graphics.
>
>> I try your suggestion to install libgl1-mesa-glx:i386
>> libqt4-opengl:i386 libgl1:i386 and got following error again :)
>
>> *The following packages have unmet dependencies:*
>> * account-plugin-facebook : Depends: libaccount-plugin-generic-oauth
>> but it is not going to be installed or*
>> *
>> ubuntu-system-settings-online-accounts but it is not going to be
>> installed*
>> * indicator-network : Depends: unity8 (>= 7.82) but it is not going to
>> be installed*
>> * libcheese-gtk23 : Depends: libcheese7 (>= 3.4.0) but it is not going
>> to be installed*
>> *                   Depends: libclutter-1.0-0 (>= 1.13.2) but it is
>> not going to be installed*
>> *                   Depends: libclutter-gtk-1.0-0 (>= 0.91.8) but it
>> is not going to be installed*
>> *                   Depends: libcogl15 (>= 1.15.8) but it is not going
>> to be installed*
>> * libgl1-mesa-glx : Depends: libglapi-mesa (= 10.3.0-0ubuntu2intel1)
>> but it is not going to be installed*
>> *                   Breaks: libgl1-mesa-glx:i386 (!=
>> 10.3.0-0ubuntu2intel1) but 10.1.3-0ubuntu0.2 is to be installed*
>> * libgl1-mesa-glx:i386 : Depends: libdrm2:i386 (>= 2.3.1) but it is
>> not going to be installed*
>> *                        Recommends: libgl1-mesa-dri:i386 (>= 7.2) but
>> it is not going to be installed*
>> *                        Breaks: libgl1-mesa-glx (!=
>> 10.1.3-0ubuntu0.2) but 10.3.0-0ubuntu2intel1 is to be installed*
>> * libqt5gui5 : Depends: libgles2-mesa (>= 7.8.1) but it is not going
>> to be installed or*
>> *                       libgles2*
>> * qtdeclarative5-qtmultimedia-plugin : Depends:
>> libqt5multimedia5-plugins but it is not going to be installed*
>
> That's a lot of errors and I'm not sure where to continue. Maybe you
> should really try aptitude in the hope that it suggests a solution.
>
> Nils

I think the answer lies in 64 bit somehow. For no reason other than habit and 
lack of knowledge I have always used 32 bit as that works on both machine 
types understand. I've had skype on 13.10, 14.04, and 14.10 without problems.

james



More information about the ubuntu-users mailing list