Can't Install Skype on Ubuntu 14.04 64-bit

Nils Kassube kassube at gmx.net
Thu Nov 20 12:24:53 UTC 2014


Iwan Junaid wrote:
> On Thu, Nov 20, 2014 at 5:47 PM, Nils Kassube <kassube at gmx.net> wrote:
> > To me it looks like you had installed that package previously but it
> > wasn't purged. Maybe it was a conflicting version and now the wanted
> > version can't be installed. Therefore I'd suggest to run these
> > commands:
> > 
> > sudo apt-get purge libqtwebkit4:i386
> > sudo apt-get install libqtwebkit4:i386
> > 
> > Please post the error message, if there is one. If it works without
> > errors, please try again
> > 
> > sudo apt-get install skype

> sudo apt-get purge libqtwebkit4:i386 works without any errors. Then i
> run sudo apt-get install libqtwebkit4:i386 and got error

>  libqtwebkit4:i386 : Depends: libgl1-mesa-glx:i386 but it is not going
> to be installed or
>                               libgl1:i386
>                      Depends: libqt4-opengl:i386 (>= 4:4.5.3) but it
> is not going to be installed

As libgl1-mesa-glx:i386 breaks fglrx-glx, I wonder which driver you are 
using for your Radeon card. Maybe you could try to install the packages 
libgl1-mesa-glx:i386 libqt4-opengl:i386 and libgl1:i386 one at a time. 
Perhaps the error messages give some clue.

OTOH, you could try the command which Tom H suggested earlier today in 
the other thread:

sudo aptitude install skype


Nils




More information about the ubuntu-users mailing list