Can't Install Skype on Ubuntu 14.04 64-bit

Nils Kassube kassube at gmx.net
Thu Nov 20 08:39:07 UTC 2014


Iwan Junaid wrote:
> *The following packages have unmet dependencies:*
> * skype-bin:i386 : Depends: libqtwebkit4:i386 (>= 2.2~2011week36) but
> it is not going to be installed*
> *                  Depends: libgl1-mesa-glx:i386 but it is not going
> to be installed*

OK, so there is a problem with libqtwebkit4:i386 and possibly libgl1-
mesa-glx:i386. Please use the command

apt-cache policy libqtwebkit4:i386 libgl1-mesa-glx:i386

and post the output here.


Nils




More information about the ubuntu-users mailing list