Stupid apt-get!

Robert Heller heller at deepsoft.com
Mon Nov 10 21:57:12 UTC 2014


At Mon, 10 Nov 2014 13:59:36 -0600 William Scott Lockwood III <scott at guppylog.com> wrote:

> 
> 
> On Mon, Nov 10, 2014 at 1:56 PM, Robert Heller <heller at deepsoft.com> wrote:
> 
> > I did build a .deb file.  And installed it with dpkg.  All properly fetched
> > from a branch repostitory.
> >
> 
> Excellent. You just need to make sure that the version is greater than the
> one it's trying to replace. I usually do that, and then add something to
> the version string that localizes it for me specifically.

And make sure there is the *correct* magic in /etc/apt/preferences :-).

> 
> 
> --
> W. Scott Lockwood III
> GWB2009033817
> 
>          

-- 
Robert Heller             -- 978-544-6933
Deepwoods Software        -- Custom Software Services
http://www.deepsoft.com/  -- Linux Administration Services
heller at deepsoft.com       -- Webhosting Services
                  



More information about the ubuntu-users mailing list