Elementary OS : "nvidia" driver, font size and DPI adjustment

Keith squeeze at winnetworks.com
Thu Jun 19 23:17:16 UTC 2014

On 20/06/14 06:55, Niki Kovacs wrote:
> Hi,
> I recently migrated my office server to Ubuntu 14.04 LTS, and my main
> workstation to Elementary OS, a nice Ubuntu spinoff. I don't quite
> know if this is the right place to ask questions about Elementary OS,
> since the project doesn't really have some sort of well-established
> forum. On the other hand, it's essentially Ubuntu 12.04 under the
> hood, only with a different interface on top. So here goes.
> I've installed this system on a quad core Xeon workstation with an
> NVidia video card.
> [kikinovak at alphamule:~] $ lspci | grep -i vga
> 01:00.0 VGA compatible controller: NVIDIA Corporation GF119 [GeForce
> GT 520] (rev a1)
> I've tried out two different proprietary NVidia drivers. The 331
> driver worked, sort of, but the interface didn't sport any hot
> corners, which I like to use for switching between windows and/or
> workspaces. Reverting to the 304 driver solved that problem.
> I've been running all sorts of distros on PCs with NVidia cards -
> Slackware, CentOS, Debian - and I'm somewhat familiar with the
> phenomenon that activating this driver affects font sizes for both the
> user interface as well as applications. I've been working on Xfce and
> KDE before, and usually the problem was solved by adjusting the DPI
> value and restarting X.
> I'd like to correct the DPI system-wide, e. g. for all users of the
> machine. I've tried out various suggestions found after a couple of
> hours of googling, all to no avail. Changing only the interface font
> is not really a solution, since fonts for web pages are too tiny, for
> example.
> Now I'm at a point where all the solutions become a blur, and I'm
> clueless. Any suggestions?
> Cheers from the sunny south of France,
> Niki
Hi Niki bonjour :)

I don't really have a answer that you are probably wanting, but.... have
you tried using just a plain vanilla Ubuntu 12.04 Desktop to see if the
issue is the same as ElementaryOS? You say that you have used it with
other distro's so I'm just wondering if this is a specific ElementaryOS
issue or if it relates to Ubuntu.

 What I'm getting at is that if the issue not present in a plain
standard 12.04 setup then you know it's specific to Elementary and can
go and ask those guys over at the Community Q&A

Cheers from down-under

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/ubuntu-users/attachments/20140620/16a3d0a1/attachment.html>

More information about the ubuntu-users mailing list