HUD not working in 13.10

Colin Law clanlaw at googlemail.com
Sun Oct 27 15:53:26 UTC 2013


On 27 October 2013 15:05, Jack Wallen <jlwallen at monkeypantz.net> wrote:
>
> On 10/27/2013 10:58 AM, Colin Law wrote:
>>
>> On 27 October 2013 14:39, Jack Wallen <jlwallen at monkeypantz.net> wrote:
>>>
>>> I just noticed this...Tried to use the HUD and nothing happens. Hit Alt
>>> and
>>> type a search string and nothing.
>>
>> Can you be a bit more specific.  Is it that the HUD does not appear at
>> all or does it appear and looks correct but when you type something it
>> does not show any results?  Have you tried it with different
>> applications?  Does a reboot fix it?
>>
>> Colin
>
>
> It does appear, but when you type something there are no results --
> regardless of which app you are using.

I am not seeing a problem on 12.04 or 13.10.

>
>
>>
>>> I checked Launchpad and it looks like a bug was reported in early
>>> summer...but it looks like there has been no work done. The HUD was
>>> working

Can you provide a link to the bug please?

Colin




More information about the ubuntu-users mailing list