upgrade problem

John R. Sowden jsowden at americansentry.net
Fri Oct 18 20:02:36 UTC 2013

I tried the upgrade, but it failed at the end and told me so, saying 
that I am back to the previous version.  It doesn't seem so, per the 
sysinfo  report below:
System information report, generated by Sysinfo: 10/18/2013 12:24:12 PM

     Running Ubuntu Linux, the Ubuntu 13.10 (saucy) release.
     GNOME: 3.8.4 (Ubuntu 2013-09-04)
     Kernel version: 3.8.0-31-generic (#46-Ubuntu SMP Tue Sep 10 
19:56:49 UTC 2013)
     GCC: no gcc detected
     Xorg: 1.14.3 (15 October 2013  09:23:29AM) (15 October 2013 09:23:29AM)
     Hostname: sentry10     Uptime: 0 days 0 h 6 min

     GenuineIntel, Intel(R) Pentium(R) 4 CPU 3.00GHz   Number of CPUs: 2
     CPU clock currently at 2992.693 MHz with 2048 KB cache
     Numbering: family(15) model(6) stepping(5)   Bogomips: 5985.38
     Flags: fpu vme de pse tsc msr pae mce cx8 apic sep mtrr pge mca 
cmov pat pse36 clflush dts acpi
     mmx fxsr sse sse2 ss ht tm pbe nx lm constant_tsc pebs bts pni 
dtes64 monitor ds_cpl est tm2 cid cx16 xtpr pdcm lahf_lm

MEMORY INFORMATION:     Total memory: 875 MB,     Total swap: 1435 MB

STORAGE INFORMATION:     SCSI device -  scsi0,  Vendor:  ATA, Model:  
     SCSI device -  scsi1,   Vendor:  HL-DT-ST,  Model:  DVDRAM GH22NS50
     SCSI device -  scsi4,   Vendor:  TSSTcorp,  Model:  CD/DVDW TS-H652M

     Host bridge
         Advanced Micro Devices, Inc. [AMD/ATI] RS400 Host Bridge (rev 01)
         Subsystem: Hewlett-Packard Company Device 2a4f
     PCI bridge(s)
         Advanced Micro Devices, Inc. [AMD/ATI] RC4xx/RS4xx PCI Bridge 
[int gfx] (prog-if 00 [Normal decode])
         Advanced Micro Devices, Inc. [AMD/ATI] SBx00 PCI to PCI Bridge 
(prog-if 01 [Subtractive decode])
     ISA bridge
         Advanced Micro Devices, Inc. [AMD/ATI] SB600 PCI to LPC Bridge
         Subsystem: Hewlett-Packard Company Device 2a4f
     IDE interface
         Advanced Micro Devices, Inc. [AMD/ATI] SB600 IDE (prog-if 8a 
[Master SecP PriP])
         Subsystem: Hewlett-Packard Company Device 2a4f

GRAPHIC CARD  VGA controller  Advanced Micro Devices, Inc. [AMD/ATI] 
RC410 [Radeon Xpress 200/1100] (prog-if 00 [VGA controller])
         Subsystem: Hewlett-Packard Company Device 2a4f

NETWORK   Ethernet controller   Realtek Semiconductor Co., Ltd. 
RTL-8139/8139C/8139C+ (rev 10)
         Subsystem: Hewlett-Packard Company Device 2a4f
some files failed to install but the names flew by so fast I could not 
see them and I do not know where the log is kept.
I had to answer about updating/overwriting  a series (about 30?) of 
config files in /etc/britty/...   (whats britty?  not knowing,
I declined each the the 30 or so questions.
Now I can run in the prev version, but the system, says I am in 13.10.  
It will not boot in the 13.10 version.  Under recovery, I ran the pkg
repair update, but on booting it shill shows files not found/not 
installed even though I saw them installed in the pkg repair screen.


Psssssst: I'm having a different problem upgrading the one at home, but 
I'll save that for another message.

More information about the ubuntu-users mailing list