ancient LibreOffice

Liam Proven lproven at
Sun Oct 13 13:44:36 UTC 2013

On 12 October 2013 17:44, Colin Law <clanlaw at> wrote:
>  You can disable it by commenting out the line
> type-unity
> in /etc/lightdm/lightdm.conf.d/10-unity-system-compositor.conf, or you
> can remove it by uninstalling unity-system-compositor and rebooting.

Just FYI -- I just tried this. It worked perfectly and Unity is
working just fine using the FOSS AMD driver in Saucy. Performance
seems very good, as well.

Thanks for the tip!

I am still seeing a glitch during bootup, when the drive initialises
and clears the screen, where it very briefly flashes to full
brightness - startup looks much less smooth than it used to with flgrx
and most of the smooth fades are missing, replaced by jarring blinks
and redraws. Once I'm logged in, though, it's fine. Even switching to
a vconsole and back looks OK.

Liam Proven • Profile:
Email: lproven at • GMail/G+/Twitter/Flickr/Facebook: lproven
MSN: lproven at • Skype/AIM/Yahoo/LinkedIn: liamproven
Tel: +44 20-8685-0498 • Cell: +44 7939-087884

More information about the ubuntu-users mailing list