apt error

Art Edwards edwardsa at icantbelieveimdoingthis.com
Sat Apr 13 16:05:09 UTC 2013


On 04/10/2013 01:10 AM, Colin Law wrote:
> On 10 April 2013 04:19, Art Edwards
> <edwardsa at icantbelieveimdoingthis.com> wrote:
>> I have the following breakage:
>>
>> E:
>> /var/cache/apt/archives/linux-image-3.5.0-27-generic_3.5.0-27.46_amd64.deb:
> /var/cache/apt/archives contains the downloaded deb files for
> installation.  I suggest deleting the above file which will force it
> to be downloaded again, in case it is corrupted.  So in a terminal
>
> sudo rm /var/cache/apt/archives/linux-image-3.5.0-27-generic_3.5.0-27.46_amd64.deb
> sudo apt-get update && sudo apt-get dist-upgrade
>
> Colin
>
Many thanks to Colin and Oliver. I hadn't looked at the list until two
minutes ago. I was timid about simply deleting packages, but this worked.

Art Edwards




More information about the ubuntu-users mailing list