two local CUPS databases? Where is my config stored?

Charles Smith cts.private at yahoo.com
Mon Apr 8 20:12:50 UTC 2013


I can't print double-sided from either of my two Ubuntu ("Ubuntu 10.04.4 LTS") workstations, even though:
- my printer can print double-sided
- I used to be able to print double-sided on it, from SuSE
- CUPS at localhost:631 is configured with a duplex unit and duplex on long side.

Some other interesting points:
- I use neither gnome nor kde (but rather FVWM)
- I'm trying to print with the lp from the command line - used to be able to do it from SuSE
- the postscript data contains the appropriate duplex statements, as shown by my success with SuSE
- CUPS is 1.4.3.

Now here's the the part about the two local CUPS databases.

On one of the workstations, I used kate.  From within kate, I went through all the MS-like printing menus (options, properties, tabs, etc.) and it printed doubled sided!

What's more, when I left kate and tried with lp again, it worked!

Do I have to do the same thing on my other workstation, or can I just configure it once, from the command line, without the detour over kate?  And should I throw away CUPS?
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/ubuntu-users/attachments/20130408/aa605aed/attachment.html>


More information about the ubuntu-users mailing list