Wodim unable to write on DL DVD Drive

Basil Chupin blchupin at iinet.net.au
Mon Apr 1 03:14:43 UTC 2013


On 01/04/13 01:11, JD wrote:
>
> On 03/30/2013 10:00 PM, Basil Chupin wrote:
>> On 31/03/13 07:17, JD wrote:
>>> Hi, I have a DL 16X DVD drive, loaded with
>>> a Kodak DL DVD+R blank disk.
>>> I have no problems burning 4.3GB media. ButWodim
>>> chokes on DL media.
>>
>> [pruned]
>>
>> You don't mention how old the drive is nor how old your version of 
>> the OS you have.
>>
>> Some time ago - a couple of years or so - I had absolutely zero 
>> chance of burning a DL. I could burn a 4.3GB +R and -R discs but not 
>> a +R DL disc. (BTW, I always use k3b to burn my discs.)
>>
>> It turned out that at that time k3b just did not like the DL+R discs. 
>> No way jose would it burn a +R DL disc.
>>
>> However, when I inserted a -R DL disc it burnt it without a whimper.
>>
>> Have you tried burning a -R DL disc? You never know......
>>
>> (BTW, that problem with not burning +R DL discs has now been resolved 
>> and I can burn +/- R dual and single layer discs.)
>>
>> BC
>>
>> PS You do have the correct codecs installed, right?
>>
> Ubuntu 12.10 - latest updates
> K3b: 2.0.2 (it also failed)
> Wodim 1.1.11
> So, +R should work??
> I will look for -R DL media locally.
> Maybe a wodim or k3b developer will see this and offer some insight.

If k3b is 2.0.2 then it shouldn't be affected by what I stated above.

But there one other thing which may help.

Only a few minutes ago I had to burn an iso file (with k3b) and it kept 
failing in that it k3b kept asking me to insert a blank disc. But after 
I had inserted several of them I still got that message :-( . It finally 
dawned on me what was wrong as it happened before :-) .

k3b is pretty smart, you see, and it checks to see if the size of the 
disc is big enough to accept the data to be written to it. What I kept 
inserting was a CD which was too small for the 702MB of data to be 
burnt. But it all worked when I fed it a 4.3GB blank DVD :-) .

Any of this apply to your situation?

BC

-- 
Using openSUSE 12.3 x86_64 KDE 4.10.1 & kernel 3.8.5-1 on a system with-
AMD FX 8-core 3.6/4.2GHz processor
16GB PC14900/1866MHz Quad Channel Corsair "Vengeance" RAM
Gigabyte AMD3+ m/board; Gigabyte nVidia GTX550Ti 1GB DDR5 GPU






More information about the ubuntu-users mailing list