LibreOffice with Unity buggy?

David Fletcher dave at
Tue Sep 4 07:35:32 UTC 2012

On Tue, 2012-09-04 at 17:00 +1000, Basil Chupin wrote:
> On 04/09/12 16:43, David Fletcher wrote:
> > On Mon, 2012-09-03 at 15:14 +0100, Liam Proven wrote:
> >
> >> Alternatively, see if you can run a command called "nvidia-settings".
> >>
> > I can. It says, amongst loads of other stuff,
> > Operating system Linux-x86_64
> > NVIDIA Driver Version 295.40
> The latest driver, BTW, is 304.37.
I tried jockey-gtk. It said that driver 295.40 was the recommended
version but there appeared to be a later one. Told it to activate the
later one.

My computer is still working, obviously, and now says I have driver
version 295.49. Don't know if it's made any difference. We'll see I

The graphics card is now several years old, can't remember exactly.
Maybe this is why the latest driver isn't being loaded?

Just tried loading a spreadsheet into LibreOffice, at the same time as I
had Evolution and Chrome working. It behaved itself, but sometimes it
does and sometimes it doesn't so as I said above, we'll have to wait and


More information about the ubuntu-users mailing list