Problem Getting Arabic language for 12.04

Chester Howes, K8NYC howesc at
Tue Nov 27 13:54:17 UTC 2012

Thanks for the "try it again" suggestion.  I got the Arabic files on my test machine today and I'll let the user know as soon as I can.

Chester F. Howes, K8NYC

---------- Original Message ----------
From: Colin Law <clanlaw at>
To: "Ubuntu user technical support, not for general discussions" <ubuntu-users at>
Subject: Re: Problem Getting Arabic language for 12.04
Date: Mon, 26 Nov 2012 14:58:57 +0000

On 26 November 2012 13:50, Chester Howes, K8NYC <howesc at> wrote:
> I work for Goodwill Easter Seals of the Miami Valley (GESMV) in Dayton Ohio.  We refurbish machines for sale in our PC store.  We just sold an UBUNTU 12.04 machine and the customer wants to load the Arabic language pack for use with an Arabic Keyboard.
> When we ran the language Support from System Settings to get Arabic, we got these errors:
> Failed to fetch 404  Not Found [IP: 80]
> Failed to fetch 404  Not Found [IP: 80]

Try again in a few hours, it may just be a temporary problem with the server.


> I guess the files got moved or something ;)
> I ran the same function on my own MintLinux box and it worked fine.  Any suggestions how to load the Arabic onto his 12.04?   Maybe with a manual load from an older repository?
> Thanks in advance
> Chester F. Howes, K8NYC

Woman is 57 But Looks 27
Mom publishes simple facelift trick that angered doctors...

More information about the ubuntu-users mailing list