GScan2PDF Device Error

Udvarias Ur udvarias1 at
Thu Nov 15 22:31:07 UTC 2012

Dear Mr. Rotman,

I didn't mention the WEB site or the lines I had to add because they are
specific to my printer. i.e. The pages for the MFC-240C multifunction
unit on the Brother WEB site.

You'll have to go to the Canon WEB site and find the installation
instructions for the Lide 20 flatbed scanner.

BTW. Thank you for inspiring me to look into upgrading again. The
Gscan2PDF WEB site ( has instructions
to automate the upgrade process. However, the gscan2pdf-help mailing
list suggests using the gpg key 4A1382065BC3E400 instead of4DD7CC93 as
mentioned on the WEB site. After upgrading you can copy any of the
languages files into /usr/share/tesseract-ocr/tessdata.

On 12-11-15 10:34 AM, Amichai Rotman wrote:
> Very nice answer...
> Could you please provide a link to the guide you followed? You failed
> to mention the lines to be added....
> On Nov 13, 2012 8:17 PM, "Udvarias Ur" <udvarias1 at
> <mailto:udvarias1 at>> wrote:
>     Dear Mr. Rotman,
>     I too am using GScan2PDF 0.9.32 except on Ubuntu 12.04.1 with a
>     Brother MFC-240C multifunction machine. When I first installed
>     GScan2PDF 0.9.32, I was using Ubuntu 11.10 and it worked just
>     fine, at first. After upgrading to Ubuntu 12.04.1 it ceased to
>     work entirely. I downloaded all the material (all the drivers
>     (printer, scanner, FAX, and PCFAX as well as the installation
>     instructions) again. I read through the installation instructions
>     to ensured that each and very step had been followed and executed.
>     I found that I had omitted adding a couple of lines to
>             /lib/udev/rules.d/40-libsane.rules.
>     Now that I added those line all is well again. I don't know why
>     GScan2PDF worked on 11.10 without those lines, however, it doesn't
>     matter now does it.
>     ----------------------------------------------------------------------------------------
>     On a slightly different note.
>     I don't understand why Canonical has not replaced GScan2PDF 0.9.32
>     with GScan2PDF 1.0.0. GScan2PDF 1.0.0 uses version 3.01 of the
>     Tesseract OCR engine which supports 18 languages* and all their
>     alphabets. Or even the more recent GScan2PDF 1.0.6 which *may* use
>     Tesseract 3.02 which supports 64 languages# and all their alphabets.
>     * Hebrew, English, Hindi, Arabic, Thai, Slovakian, Cherokee,
>     German, Swedish, Quechua, Chinese (Traditional), Chinese
>     (Simplified), Indonesian, Swedish, Romanian, Slovenian, Serbian,
>     Tagalog.
>     # English, Ukrainian, Turkish, Thai, Tagalog, Telugu, Tamil,
>     Swedish, Swahili, Serbian (Latin), Albanian, Spanish (Old),
>     Spanish, Slovenian, Slovakian, Romanian, Portuguese, Polish,
>     Norwegian, Dutch, Malay, Maltese, Macedonian, Malayalam,
>     Lithuanian, Latvian, Korean, Kannada, Italian (Old), Italian,
>     Icelandic, Indonesian, Cherokee, Hungarian, Croatian, Hindi,
>     Hebrew, Galician, Middle French (ca. 1400-1600), Frankish, French,
>     Finnish, Basque, Estonian, Math / equation, Esperanto, Middle
>     English (1100-1500), Greek, German, Danish, Czech, Catalan,
>     Bulgarian, Bengali, Belarusian, Azerbaijani, Arabic, Afrikaans,
>     Japanese, Chinese (Simplified), Chinese (Traditional), Ancient
>     Greek, Russian, Vietnamese.
>     On 12-11-13 05:02 AM, Amichai Rotman wrote:
>>     Hello Friends,
>>     I am running GScan2PDF version 0.9.32 on Ubuntu 12.04 with a
>>     Canon Lide 20 flatbed scanner.
>>     I have two problems:
>>     1. Whenever I finish scanning a page, I et an error saying the
>>     device is busy.
>>     2. Unpaper hangs forever and I have to cancel it.
>>     Can you point me to where to find the problem?
>>     Thanks!
>>     	Amichai Rotman
>>      Penguin - FLOSS Computer Service and Technical Consulting
>>      +972-73-7962360 <tel:%2B972-73-7962360> ||  +972-54-4605787
>>     <tel:%2B972-54-4605787> 	

Udvarias Ur

This letter was generated and sent from Thunderbird 16.0.2 on Ubuntu Linux 12.04.1.

Cette lettre eté généré et envoyé à partir de Thunderbird 16.0.2 Sur Ubuntu Linux 12.04.1.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <>

More information about the ubuntu-users mailing list