broken libqt4-dbus on 10-04 LTS

Gene Heskett gheskett at wdtv.com
Fri Nov 2 16:18:50 UTC 2012


On Friday 02 November 2012 12:12:42 Colin Law did opine:

> apt-cache policy libqt4-dbus

libqt4-dbus:
  Installed: 4:4.6.2-0ubuntu5.4
  Candidate: 4:4.6.2-0ubuntu5.4
  Version table:
 *** 4:4.6.2-0ubuntu5.4 0
        100 /var/lib/dpkg/status

Since I don't have a copy other than going back to the install cd, it 
seemed strange that apt-get could not pull a fresh copy, like its been 
removed from the repo's.

Thanks Colin.

Cheers, Gene
-- 
"There are four boxes to be used in defense of liberty:
 soap, ballot, jury, and ammo. Please use in that order."
-Ed Howdershelt (Author)
My web page: <http://coyoteden.dyndns-free.com:85/gene> is up!
God must love the common man; He made so many of them.




More information about the ubuntu-users mailing list