Which kernel is best for AMD C60?

wcj9996 wcj9996 at frontier.com
Sat Mar 31 19:30:10 UTC 2012

On 03/31/2012 10:53 AM, Art Edwards wrote:
> On 03/31/2012 03:00 AM, Liam Proven wrote:
>> On 31 March 2012 07:57, Art Edwards
>> <edwardsa at icantbelieveimdoingthis.com>  wrote:
>>> I have installed oneiric on an Acer Aspire 1 with amd dual core c60
>>> processor. The kernel chosen automatically during install is a -pae
>>> version. I thought that pae was "physical address extension"
>> Correct.
>>> that is
>>> special hardware that allows a 32 bit processor to access a 64 bit
>>> address space.
>> Wrong.
>> PAE allows a 32-bit kernel to access more than 4GB of RAM by paging
>> small amounts of the RAM above 4GB into the memory area below 4GB. It
>> does not use any 64-bit technology, features or anything. It is
>> analagous to LIM-spec expanded RAM in MS-DOS.
>>>   When I look on the web for information about the
>>> processor, the spec's say it is a 64 bit processor. So, did the
>>> installer choose the correct kernel?
>> The installer cannot choose between kernels - unlike on Mac OS X,
>> Linux uses a whole different system for 32-bit or 64-bit operation.
>> The 64-bit version is a different download and all the programs are
>> compiled for 64-bit operation. If you're booting off a 32-bit CD, then
>> all the available kernels and all the binaries on that CD are compiled
>> for 32-bit.
> Right.
>> The only way to change between 64-bit and 32-bit on any Linux distro
>> is to wipe and reinstall - or dual-boot between the two.
> I assume that the wipe does not have to include the home directory.
>>> I'm having major stability issues--
>>> the system often freezes on the login screen, requiring a hard shutoff
>>> and reboot. I'm wondering if this is a symptom of the wrong kernel.
>> Sounds like hardware problems to me, I fear. Overheating is a common
>> issue on portables.
> Actually, this happens immediately on startup. Also, W7 is running fine
> on the machine. I now have the choice or installing natty or oneiric. My
> son's Aspire One is running very happily on natty, with none of the
> stability issues I'm finding with oneiric. I'll post my experience with
> natty here.
> Thanks
> Art Edwards
This may be similar to my problem.  I have an Acer Aspire One 722 with 
the Atheros AR8152 & AR9485 network chips and the C60 CPU.  I have tried 
it with: Ubuntu 11.10, Xubuntu 11.10, Ubuntu 12.04 Beta and Xubuntu 
12.04 Beta.  Both Live and fully installed and with updates.  In each 
case it freezes as the desktop comes up unless I leave the wired  
network connection connected.  The problem seems to be related to the 
WiFi connection.  Indications are that the WiFi connects but as soon as 
an attempt is made to access a web site the computer freezes and 
requires a hard shutdown to recover.  I have tried wikd with the same 
results.  W7 works fine.


-----  walt  wcj9996 at frontier.com -----

More information about the ubuntu-users mailing list