empathy removed from 12.04

Murat D. Kadirov md.kadirov at gmail.com
Fri Mar 16 09:14:58 UTC 2012


On 16.03.2012 13:10, Jared Norris wrote:
> On 16 March 2012 16:47, Murat D. Kadirov <md.kadirov at gmail.com> wrote:
>> On 16.03.2012 01:09, NoOp wrote:
>>
>> On 03/14/2012 09:41 PM, Murat D. Kadirov wrote:
>>
>> With latest updates empathy has been removed from 12.04. Is this
>> persistent changes (I hope) or not?
>>
>> ...
>>
>> You can install/reinstall via Synaptic or the terminal:
>>
>> $ sudo apt-get install --reinstall empathy
>>
>>
>> sudo apt-get install pidgin - more better! :)
>>
>> empathy absolutely unusable for many protocols. For example, ICQ.
>>
>> --
>> ubuntu-users mailing list
>> ubuntu-users at lists.ubuntu.com
>> Modify settings or unsubscribe at:
>> https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
>>
> Again, this may be due to the fact you're using a development release
> of Ubuntu instead of a reflection of the actual program itself.
This are known long time bugs. Example:
https://bugs.launchpad.net/ubuntu/+source/telepathy-haze/+bug/404022
(since 2009)




More information about the ubuntu-users mailing list