xorg 100% CPU usage

Pete Smout psmouty at live.com
Thu Mar 8 17:23:05 UTC 2012


On 06/03/12 18:08, Pete Smout wrote:
> On 05/03/12 21:10, Pete Smout wrote:
> Hi,
>
> For about a week now my laptop (ubuntu 10.04 LTS fully updated) has been
> freezing up for approx 30 secs, with gkrellm and top showing xorg using
> 100% cpu usage?
> There seems to be no pattern to what programs I am using, everything
> from open office to clementine to smplayer or thunderbird, not at any
> certain time of day or day of the week, or even weather using the
> inbuilt screen or external one.
>
> My understanding (admittedly limited) is that xorg is the bit that works
> the display (screen). Has anyone else come across this?
>
> For reference the laptop specs are:
>
> Acer Aspire 5720
> Intel T5250 Dual core processor
> Ram 2.0 gb
> Internal graphics (intel)
> Internal sound (intel)
>
> Thanks in advance for any ideas
>
> just for reference my xorg.conf:
>
> Section "Device"
> Identifier "Configured Video Device"
> Driver "fbdev"
> EndSection
>
> Section "Monitor"
> Identifier "Configured Monitor"
> EndSection
>
> Section "Screen"
> Identifier "Default Screen"
> Monitor "Configured Monitor"
> Device "Configured Video Device"
> EndSection
>
> regards
>
> Pete
>
>
Hi,

I am still struggling with this issue, I have now manually edited my 
xorg.conf so the 'Driver' is now intel but this has not solved the problem.

I have checked the x logs in the 'Log File Viewer' and found no glaring 
errors I could spot!

Anyone know where to look next?

Thanks

Pete







More information about the ubuntu-users mailing list