equalizer for ubuntu 11.10- resolved

G. pegngaryubuntu at gmail.com
Sat Jan 14 13:10:26 UTC 2012


On Fri, Jan 13, 2012 at 11:54 PM, NoOp <glgxg at sbcglobal.net> wrote:
> On 01/12/2012 10:11 PM, G. wrote:
>> On Thu, Jan 12, 2012 at 8:01 PM, NoOp <> wrote:
> ...
>>> ...
>>> Same PPA:
>>> <https://launchpad.net/~nilarimogard/+archive/webupd8/+index?batch=75&memo=150&start=150>
>>> pulseaudio-equalizer    2.7.0.2-2~webupd8~oneiric3
>>>
>>> <http://wiki.foresightlinux.org/wiki/display/docs/Pulseaudio-equalizer>
>>> <http://davidjb.com/blog/2011/12/configuring-pulseaudio-equalizer-defaults>
> ...
>> Thanks for the reply!
>>
>> I added <https://launchpad.net/~nilarimogard/+archive/webupd8/+index?batch=75&memo=150&start=150.
>>  When I add  libasound2-plugin-equal  Synaptic wants to remove a bunch
>> of files, among them chrome-browser and firefox.   This is the part of
>> the process that concerns me.  Is the equalizer incompatible with
>> chrome and Firefox?  That's why I wondered if this equalizer is
>> compatible.
>
> It is compatible. It's system-wide. I didn't install the ppa, I just
> downloaded the .deb from the ppa and installed:
> <http://ppa.launchpad.net/nilarimogard/webupd8/ubuntu/pool/main/p/pulseaudio-equalizer/>
>
>
>
>
> --
> ubuntu-users mailing list
> ubuntu-users at lists.ubuntu.com
> Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users

Thanks, gave it a go and seems to be fine.  The msg I received from
synaptic was confusing.

garyk



More information about the ubuntu-users mailing list