flash player question

G. pegngaryubuntu at gmail.com
Fri Jan 13 05:53:07 UTC 2012


On Thu, Jan 12, 2012 at 10:53 PM, NoOp <glgxg at sbcglobal.net> wrote:
> On 01/11/2012 05:03 AM, G. wrote:
>> I went to http://www.posespace.com/posetool/default.aspx (this is for
>> artist's models not porn) and it is asking me to get the flash plug
>> in.  If you follow the link you get to Adobe's page.  Checking
>> software center I already have Adobe Flash Plugin but not Adobe Flash
>> Plugin 10 installed.  The former seems to be for 64 bit systems, which
>> mine is not, so I installed 10.  I get the same message on the
>> previously referenced site.
>>
>> I checked both Chrome and Firefox and both gave the same message, and
>> both have Flash enabled.
> ...
> It doesn't matter, the site will dispay that regardless of which Flash
> version you have. I have:
>    File: /usr/lib/adobe-flashplugin/libflashplayer.so
>    Version:
>    Shockwave Flash 11.1 r102.
> and it still displays it. As long as you have Flash enabled, the site
> works; click on one of the pictures and you will see the enlarge pic in
> the right. There you can zoom etc via flash.
>
>
> --

Can you rotate the model?  I can not.  I can 'show all angles' though
(good enough of course).

garyk



More information about the ubuntu-users mailing list