Problem installing on an Acer Aspire One

Liam Proven lproven at gmail.com
Tue Jan 10 10:46:02 UTC 2012


On Jan 8, 2012 10:07 PM, "Scott" <sbennett86 at gmail.com> wrote:
>
> Liam Proven <lproven <at> gmail.com> writes:
>
> >
> > I have an AOA110. It's the old one with 512MB RAM and an 8GB SSD (the
> > faster Samsung model.)
> >
> > It runs Linpus. I'd like to replace this with something newer.
> >
> > It will boot Ubuntu (well, Mint 9) off an /install/ on a USB stick, no
> problems.
> >
> > What it won't do is boot any live distro. I've tried Ubuntu 11.10,
> > Meego and ChromeOS. They just display the SYSLINUX message and then
> > freeze solid.
> >
> > The BIOS is current, but I've updated it just in case.
> >
> > There are few options to twiddle in this machine.
> >
> > Anyone have any idea what's up?
>
> I have successfully installed several versions of Ubuntu and Chrome OS on
an
> AOA110 simply by making sure the SD card is not installed.  When I
forget, it
> doesn't work.  I'm not sure what would cause this, except the boot loader
> getting confused by the presence of the SD card during installation.
>
> As a note, I have upgraded the RAM to 1.5GB.  But I don't think that has
> anything to do with it.

Thanks. That is worth knowing. I do not have any SD cards, though.

In the end, I found that Precise worked, so it is now running that. It is a
little sluggish, especially compared to Linpus, which although limited,
/was/ very fast.

However, the machine can do a lot more now than it could before.

I could have put a 1GB Dimm inn instead of the 512MB one, & given how much
work fitting the 512 was, the shop even suggested it. But money is a major
issue, & half a gig was a fiver whereas a gig would have been £30 - six
times as much.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/ubuntu-users/attachments/20120110/9b840ca7/attachment.html>


More information about the ubuntu-users mailing list