Can not install GeForce 9400 GT driver in Ubuntu 11.10

Rigved Rakshit r.phate at gmail.com
Mon Jan 9 08:01:19 UTC 2012


>
> I can not install the driver of How to install GeForce 9400 GT driver in
> Ubuntu 11.10. Here is the log
>
> http://paste.ubuntu.com/797196/
>

I checked your log output. On line number 2951 of the pastebin file, it is
mentioned that "Module build for the currently running kernel was skipped
since the kernel source for this kernel does not seem to be installed."

>From the log, it seems that you are using Oneirc (kernel version
3.0.0-14-generic). Please check if you have the following three packages
installed:

1. linux-headers-generic
2. linux-headers-3.0.0-14
3. linux-headers-3.0.0-14-generic

After installing these packages (in case you did not have them), then you
can try to run jockey again to install your Nvidia drivers.

Best Regards,
Rigved Rakshit
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/ubuntu-users/attachments/20120109/802961c2/attachment.html>


More information about the ubuntu-users mailing list