NetInstall on EeePC fails.

Johnny Rosenberg gurus.knugum at
Wed Dec 26 13:07:17 UTC 2012

Created a USB stick with Unetbootin (on another computer): Ubuntu
12.04 – NetInstall
Inserted the USB stick in the Eee PC 900.
Started the EeePC, hit Esc, selected the USB stick.
Started the installation process.
Everything works fine until installing GRUB.
It says something like:

”Installing the GRUB startup manager” (in Swedish in my case).
0 %
File 1 of 6

Then nothing more happens, and finally the screen turns red and the
message is ”GRUB installation failed”.

I tried three different mirrors: Sweden, Finland and USA, same result
for every one of them.

First time I actually succeeded, but that time I forgot a couple of
packages, and when trying to install them afterwards I messed things
up, so I decided to start all over again. I guess I shouldn't have
done that…


And I also tried to fix it with the Super GRUB USB stick, but that
also failed. There was some file it couldn't find…

Kind regards

Johnny Rosenberg

More information about the ubuntu-users mailing list