Firefox and NoScript??

Kevin O'Gorman kogorman at
Tue Dec 18 20:17:07 UTC 2012

On Tue, Dec 18, 2012 at 12:08 PM, Jim Byrnes <jf_byrnes at> wrote:
> On 12/18/2012 01:38 PM, NoOp wrote:
>> On 12/18/2012 04:37 AM, Kevin O'Gorman wrote:


>>> SQLiteManager: Error in opening file extensions.sqlite - either the
>>> file is encrypted or corrupt
>>> Exception Name: NS_ERROR_STORAGE_BUSY
>>> Exception Message: Component returned failure code: 0x80630001
>>> (NS_ERROR_STORAGE_BUSY) [mozIStorageService.openUnsharedDatabase]
>> Sorry about that, you are correct. It give me the same with Firefox
>> 17.01 (mozilla version). Interesting part is that I can open it just
>> fine with the same extension (version 0.7.7) in SeaMonkey.
>>> I tried a few other databases, and they seem okay.  So what do I do
>>> about a busted extensions database?
>> Home page w/Issues:
>> <>
>> I'll see if I can figure out why it works in SeaMonkey & not in Firefox.
> Just a guess, but are the *.sqlite files created with the same version of
> sqlite.  I remember I had problems opening Firefox's sqlite files with the
> version of sqlitman I had on 10.04 but they opened fine with the version on
> 12.10.  I didn't get the same error as above though, I believe mine merely
> said they were not sqlite files.
> Regards,  Jim

Since I cannot open the file with FF running, but I can when it is
not, I assume it's a file-locking issue.

Kevin O'Gorman

programmer, n. an organism that transmutes caffeine into software.

More information about the ubuntu-users mailing list