Odd machine behaviour

Phil Dobbin bukowskiscat at gmail.com
Mon Dec 3 19:02:28 UTC 2012


On 12/01/2012 12:06 PM, Amichai Rotman wrote:

> Try to SSH to the machine from a console on the remote box. That will
> tell you if the flaky machine is still alive and it's actually a PS/2
> problem.
> 
> You can also find out about the the motherboard and BIOS by entering at
> the console:
> 
> sudo dmidecode -t bios
> 
> Then you can look for the key combination online and enter it repeatedly
> right after starting the computer.
> 
> You can also troubleshoot the hibernation issue by following the
> following post:
> 
>  http://askubuntu.com/questions/94754/how-to-enable-hibernation
> 
> Note the link to the official documentation at the beging oif the answer.

I've attempted to ssh into the machine but only get a port 22 closed, no
route to host every time.

I checked the BIOS as suggested & after investigation I found, as usual,
it was recommended to try F1 or F2 both of which I'd already tried but
to no avail (I've also tried ESC, F10, F12 but the keyboard is
stubbornly unresponsive during the boot process & it boots so fast it's
soon in grub & booted).

As for hibernation, I've ruled that out after reading what Colin wrote.
I went through all the logs the other day with a fine tooth comb & found
nothing whatsoever so no clues there.

There was an update two days ago that contained several patches/upgrades
for Xorg & as the update also involved as restart, I'll be able to see
if the problem persists by the end of the week (she usually crashes
after being up a week or so).

Thanks to all for your help, I'll report back any new findings.

Cheers,

  Phil...

-- 
currently (ab)using
CentOS 5.8 & 6.3, Debian Squeeze & Wheezy, Fedora Beefy & Spherical, OS
X Snow Leopard & Ubuntu Precise & Quantal


-------------- next part --------------
A non-text attachment was scrubbed...
Name: 0xF9137B0F.asc
Type: application/pgp-keys
Size: 2125 bytes
Desc: not available
URL: <https://lists.ubuntu.com/archives/ubuntu-users/attachments/20121203/112dc5cc/attachment.key>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 553 bytes
Desc: OpenPGP digital signature
URL: <https://lists.ubuntu.com/archives/ubuntu-users/attachments/20121203/112dc5cc/attachment.pgp>


More information about the ubuntu-users mailing list