12.04, Dell Vostro 1720, and good experiences?

Karl Auer kauer at biplane.com.au
Mon Aug 6 12:34:51 UTC 2012

Hi all.

I wanted to upgrade from 10.10 to 12.04. However when I booted 12.04 off
USB stick, there was no wireless network. In fact, Network Manager said
"wireless disabled" which is definitely not the case.

I could try a wired connection, but I really don't want to go through
the whole upgrade just to discover that wireless doesn't work. I tried
the install on a different laptop and wireless DID work, so I'm now
concerned that my laptop (Dell Vostro 1720 - yes, I know, a heap of
****) is somehow incompatible with 12.04.

Hence my question: Has anyone tried this combination and found it

The wireless networking hardware is

   Intel(R) WiFi Link 5100 [802.11a/g/n (1x2)]

Regards, K.

Karl Auer (kauer at biplane.com.au)

GPG fingerprint: AE1D 4868 6420 AD9A A698 5251 1699 7B78 4EEE 6017
Old fingerprint: DA41 51B1 1481 16E1 F7E2 B2E9 3007 14ED 5736 F687

More information about the ubuntu-users mailing list