Brasero problems

Basil Chupin blchupin at
Fri Aug 3 14:10:29 UTC 2012

On 04/08/12 00:04, squareyes wrote:
> On 03/08/12 22:05, Colin Law wrote:
>> On 3 August 2012 13:18, squareyes <squareyes at> wrote:
>>> Hi all,
>>> am having problems with Brasero on 12.04. Writes CDs and dvd's
>>> that aren't recognised by anything. Have tried with both the drives in
>>> my tower, and an external usb powered drive , same result.
>>> Have tried on another machine with Mint, again same result, tried 
>>> different
>>> variety of both CD's and DVD's, same results.
>> Does Brasero think it has succeeded in burning ok?
>> Are you ticking the box to say "burn directly to disk" or something
>> similar?  I have had problems with that option.  Try it without (I
>> believe it then makes an image before burning, rather than building
>> the image on the fly).  I presume you have already tried burning at
>> much slower speed than the maximum supported, which is the most common
>> fix for this.  Try at the minimum speed to see if that is the issue.
> Hi Colin,
> have tried to burn at slowest speed, but it takes no notice and 
> decides itself anyway.
> On completion it says it has done the job successfully, but it's idea 
> and everything else are
> not the same. I have tried both "burn directly" and without, same 
> result. Now have 12 coasters.
> Thanks anyway.
> Winton
I wonder if it is the old wodim VS cdrkit problem?

I don't use brasero always k3b so don't know.


Using openSUSE 12.2 x86_64 KDE 4.8.4 & kernel 3.5.0-2 on a system with-
AMD FX 8-core 3.6/4.2GHz processor
16GB PC14900/1866MHz Quad Channel Corsair "Vengeance" RAM
Gigabyte AMD3+ m/board; Gigabyte nVidia GTX550Ti 1GB DDR5 GPU

More information about the ubuntu-users mailing list