Brasero problems

Colin Law clanlaw at
Fri Aug 3 12:35:30 UTC 2012

On 3 August 2012 13:18, squareyes <squareyes at> wrote:
> Hi all,
> am having problems with Brasero on 12.04. Writes CDs and dvd's
> that aren't recognised by anything. Have tried with both the drives in
> my tower, and an external usb powered drive , same result.
> Have tried on another machine with Mint, again same result, tried different
> variety of both CD's and DVD's, same results.

Does Brasero think it has succeeded in burning ok?

Are you ticking the box to say "burn directly to disk" or something
similar?  I have had problems with that option.  Try it without (I
believe it then makes an image before burning, rather than building
the image on the fly).  I presume you have already tried burning at
much slower speed than the maximum supported, which is the most common
fix for this.  Try at the minimum speed to see if that is the issue.

> Have installed xfburn, which shows "Drive Full" with both drives in the
> tower when I try to burn
>  then promptly crashes.
> I am also getting error message below at random when I am not using
> Libreoffice.
> Can't see how they could be connected. (I have sent an error report)
> Sorry Ubuntu 12.04 has experienced an internal error
> Executable Path
> /usr/lib/libreoffice/program/soffice.bin
> Package
>   libreoffice-core1:3.5.4-Oubuntu1
> Problem Type
>   Crash
> Title
>    soffice.bin crashed with SIGSEGV in cppu::OWeakObject::release()
> Many thanks for any help in advance
> Winton
> --
> ubuntu-users mailing list
> ubuntu-users at
> Modify settings or unsubscribe at:

More information about the ubuntu-users mailing list