Touchpad non-functional after first login on Toshiba NB505

Matthew Brace ismarc31 at gmail.com
Sun Apr 29 16:52:31 UTC 2012


On Sun, Apr 29, 2012 at 3:21 AM, Colin Law <clanlaw at googlemail.com> wrote:

> On 29 April 2012 02:57, Matthew Brace <ismarc31 at gmail.com> wrote:
> > Hey folks,
> > I have a Toshiba NB505 netbook and previously had Maverick installed.  I
> did
> > a fresh install (including completely clean /home partition) of 12.04 and
> > everything went well (including wifi working out of the box now!).  After
> > the install completed, got to login screen, everything working fine.
> >
> > Shortly after logging in (around when I hit alt-f2 to launch a terminal),
> > the touchpad completely stopped responding.
>
> Do you remember whether it worked when booted off the live CD?  If it
> did then check whether that still works.  If you don't remember then
> try it anyway as it may useful to know.
>
> Also try logging on as a different user and see whether it works.
> That might tell you whether it is settings for the user or a system
> wide problem.
>
> Colin
>
> --
> ubuntu-users mailing list
> ubuntu-users at lists.ubuntu.com
> Modify settings or unsubscribe at:
> https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
>

It worked perfectly find on the installation screens when booted from the
live CD.  It no longer works on the live CD.  It also doesn't work when
logging in as a Guest user.  The overall behavior is as if the trackpad had
been toggled off at the BIOS level (or via the Fn key combination) without
a way to turn it back on.

Thanks,
Matt Brace
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/ubuntu-users/attachments/20120429/a68b02c0/attachment.html>


More information about the ubuntu-users mailing list