0 bytes on HD

Jim Byrnes jf_byrnes at comcast.net
Sun Apr 8 16:01:49 UTC 2012


On 04/08/2012 10:46 AM, Nils Kassube wrote:
> Jim Byrnes wrote:
>> On 04/08/2012 08:08 AM, Nils Kassube wrote:
>>> Jim Byrnes wrote:
>>>> Was doing a backup to a usb drive using Back In Time and came back
>>>> to find a message that I had 0 bytes available.  I didn't realise
>>>> I was so low on space. Looking back I think that despite me using
>>>> Back In Time on a regular basis something changed and it tried to
>>>> backup to the HD itself instead of the attached USB drive.
>>>>
>>>> I deleted a bunch of stuff and emptied the trash.  Now the System
>>>> Monitor says:
>>>>
>>>> Total 91.8 GiB
>>>> Free  4.7 GiB
>>>> Available 0 bytes
>>>>
>>>> I don't understand why I now have 4.7GiB free but none available.
>>>
>>> The 4.7GiB free space looks suspiciously like the reserved space on
>>> ext3/4 partitions. This space is allocated for use by root to
>>> prevent that the system becomes unbootable. As a normal user you
>>> can't access that space.
>>>
>>>> What is my best course of action?
>>>
>>> Maybe you find a solution here:
>>> <https://help.ubuntu.com/community/RecoverLostDiskSpace>
>>>
>>>> Would rebooting allow the 4.7GiB to be recognized as available or
>>>> is a reboot just asking for trouble at this stage?
>>>
>>> See above - probably it wouldn't help but it wouldn't make it worse
>>> either.
>>
>> Nils, thanks for the link. Looking around I see that /Media has about
>> 29Gib in it.  Looking further I see that HP/backintime has most of
>> it. This confirms my suspicion that for some reason Backintime put
>> its backup on the HD and not the USB drive.
>
> Perhaps the USB disk wasn't mounted whan it happened - or mounted at a
> different location than usual. But I suppose you won't find out what was
> the reason.

I think you are correct on both accounts.

>
>> I tried to move HP to
>> the trash but it was greyed out. Clicking on the backintime
>> directory under /HP allowed me to move it to the trash, but when I
>> opened the trash it was empty and there was no option to empty it.
>> Also, /media/HP is now empty.So about 29Gib was moved from /media/HP
>> but where did it go? (HP by the way is the name of the partition on
>> the usb drive used by backintime for its backups which backintime
>> must have created on the HD).
>
> I think the trash folder is somewhere in ~/.local but as I never used
> the trash, I am not familiar with it. Anyway, I suppose you had to use
> the root account to move the /HD folder to the trash - then you should
> search in /root because /root is the home folder for the root account.
>
>
> Nils

I looked in /root and all that is there is an empty Desktop folder and 
and old gpartd html file from two years ago.  The trash is in 
~/.local/share/Trash but it is empty.

Regards,  Jim







More information about the ubuntu-users mailing list