0 bytes on HD

Jim Byrnes jf_byrnes at comcast.net
Sun Apr 8 14:56:45 UTC 2012

On 04/08/2012 08:08 AM, Nils Kassube wrote:
> Jim Byrnes wrote:
>> Was doing a backup to a usb drive using Back In Time and came back to
>> find a message that I had 0 bytes available.  I didn't realise I was
>> so low on space. Looking back I think that despite me using Back In
>> Time on a regular basis something changed and it tried to backup to
>> the HD itself instead of the attached USB drive.
>> I deleted a bunch of stuff and emptied the trash.  Now the System
>> Monitor says:
>> Total 91.8 GiB
>> Free  4.7 GiB
>> Available 0 bytes
>> I don't understand why I now have 4.7GiB free but none available.
> The 4.7GiB free space looks suspiciously like the reserved space on
> ext3/4 partitions. This space is allocated for use by root to prevent
> that the system becomes unbootable. As a normal user you can't access
> that space.
>> What is my best course of action?
> Maybe you find a solution here:
> <https://help.ubuntu.com/community/RecoverLostDiskSpace>
>> Would rebooting allow the 4.7GiB to be recognized as available or is
>> a reboot just asking for trouble at this stage?
> See above - probably it wouldn't help but it wouldn't make it worse
> either.

Nils, thanks for the link. Looking around I see that /Media has about 
29Gib in it.  Looking further I see that HP/backintime has most of it. 
This confirms my suspicion that for some reason Backintime put its 
backup on the HD and not the USB drive. I tried to move HP to the trash 
but it was greyed out. Clicking on the backintime directory under /HP 
allowed me to move it to the trash, but when I opened the trash it was 
empty and there was no option to empty it.  Also, /media/HP is now 
empty.So about 29Gib was moved from /media/HP but where did it go? (HP 
by the way is the name of the partition on the usb drive used by 
backintime for its backups which backintime must have created on the HD).

I have rebooted and now have 3.2Mib free, a little improvement. Before 
trying to expand into free space I would like to find the missing 29GiB 
and delete it, which should solve my space problem.

Thanks for your help and I would appreciate any further thoughts you have.

Regards,  Jim

>> The disk only has 10.04LTS on it and when I set it up I only
>> formatted half the disk so I have 100GiB of freespace to expand
>> into.
>> Would it be best to boot from the install CD  and try to expand it
>> first thing?
> That is probably the best thing to do.
> Nils

More information about the ubuntu-users mailing list