Can't record sound after updates

Patton Echols p.echols at
Sat Sep 24 16:08:08 UTC 2011

On 09/24/2011 08:22 AM, Peter O'Doherty wrote:
> On 09/24/2011 04:13 PM, Ioannis Vranos wrote:
>> On Sat, Sep 24, 2011 at 4:26 PM, Peter 
>> O'Doherty<k.p.odoherty at>  wrote:
>>> Hi,
>>> After installing a number of updates yesterday (unfortunately I can't
>>> remember which) I am unable to record sound using Sound recorder or
>>> Audacity. My assumption is that one of the updates messed with this.
>>> I tried changing the settings in PulseAudio Volume control but to no 
>>> avail.
>>> I'm running 11.04 on a PackardBell laptop.
>>> Please let me know what other information I need to provide to find out
>>> where the problem might be.
>>> Many thanks,
>>> Peter
>>> ps. is it not a bit strange that Ubuntu should force me to install 
>>> updates
>>> which directly affect the usability of certain programs?
>> You may try alsamixer in the terminal, and if this doesn't work, the
>> volume control icon at the top right.
>> Let us know what happens.
> Yes, I tried both but it still doesn't work. Is it possible that the 
> Kernel update caused this? If so, is there anyway of reversing it?
> Thanks,
> Peter

You did not say what you did in alsamixer.  I found it non obvious the 
first time

If you were not sure: press F5 to show all controls, then scroll through 
to be sure volume turned up on all items, particularly record.  Try mic 
boost as well.

Also consider whether an external mic makes a difference.

More information about the ubuntu-users mailing list