installing zimbra7 on ubuntu 10.10

shivam tiwari shivam.tiwari2009 at gmail.com
Thu Sep 8 14:34:21 UTC 2011


It gives me following output

Architecture:          x86_64
CPU op-mode(s):        32-bit, 64-bit
CPU(s):                4
Thread(s) per core:    2
Core(s) per socket:    2
CPU socket(s):         1
NUMA node(s):          1
Vendor ID:             GenuineIntel
CPU family:            6
Model:                 37
Stepping:              5
CPU MHz:               1199.000
Virtualization:        VT-x
L1d cache:             32K
L1i cache:             32K
L2 cache:              256K
L3 cache:              3072K


On Thu, Sep 8, 2011 at 9:54 AM, Bruce Pieterse <octoquadza at gmail.com> wrote:

>
> On Sep 8, 2011 3:40 PM, "shivam tiwari" <shivam.tiwari2009 at gmail.com>
> wrote:
> >
> > I tried to run following command  grep --color=always -iw lm
> /proc/cpuinfo and it returns me
> >
> > bigbang at bigbang-XPS-L501X:~$ grep --color=always -iw lm /proc/cpuinfo
> > flags : fpu vme de pse tsc msr pae mce cx8 apic sep mtrr pge mca cmov pat
> pse36 clflush dts acpi mmx fxsr sse sse2 ss ht tm pbe syscall nx rdtscp lm
> constant_tsc arch_perfmon pebs bts rep_good xtopology nonstop_tsc aperfmperf
> pni dtes64 monitor ds_cpl vmx est tm2 ssse3 cx16 xtpr pdcm sse4_1 sse4_2
> popcnt lahf_lm ida arat dts tpr_shadow vnmi flexpriority ept vpid
> > flags : fpu vme de pse tsc msr pae mce cx8 apic sep mtrr pge mca cmov pat
> pse36 clflush dts acpi mmx fxsr sse sse2 ss ht tm pbe syscall nx rdtscp lm
> constant_tsc arch_perfmon pebs bts rep_good xtopology nonstop_tsc aperfmperf
> pni dtes64 monitor ds_cpl vmx est tm2 ssse3 cx16 xtpr pdcm sse4_1 sse4_2
> popcnt lahf_lm ida arat dts tpr_shadow vnmi flexpriority ept vpid
> > flags : fpu vme de pse tsc msr pae mce cx8 apic sep mtrr pge mca cmov pat
> pse36 clflush dts acpi mmx fxsr sse sse2 ss ht tm pbe syscall nx rdtscp lm
> constant_tsc arch_perfmon pebs bts rep_good xtopology nonstop_tsc aperfmperf
> pni dtes64 monitor ds_cpl vmx est tm2 ssse3 cx16 xtpr pdcm sse4_1 sse4_2
> popcnt lahf_lm ida arat dts tpr_shadow vnmi flexpriority ept vpid
> > flags : fpu vme de pse tsc msr pae mce cx8 apic sep mtrr pge mca cmov pat
> pse36 clflush dts acpi mmx fxsr sse sse2 ss ht tm pbe syscall nx rdtscp lm
> constant_tsc arch_perfmon pebs bts rep_good xtopology nonstop_tsc aperfmperf
> pni dtes64 monitor ds_cpl vmx est tm2 ssse3 cx16 xtpr pdcm sse4_1 sse4_2
> popcnt lahf_lm ida arat dts tpr_shadow vnmi flexpriority ept vpid
> >
> > so I think I have 64bit ubuntu10.10 but may be the application is 32 bit
> > is there any solution to this problem
> >
> > On Thu, Sep 8, 2011 at 9:13 AM, Alan Pope <alan at popey.com> wrote:
> >>
> >> On 8 September 2011 14:09, shivam tiwari <shivam.tiwari2009 at gmail.com>
> wrote:
> >> > I am trying to install zimbra7 on my ubuntu 10.10 by I am getting
> following
> >> > errors
> >> >
> >> > [/usr/lib/mozilla/plugins/libtotem-cone-plugin.so: wrong ELF class:
> >> > ELFCLASS64]
> >>
> >> Looks like you have a 32-bit install and a 64-bit application there.
> >>
> >> Al.
> >>
> >> --
> >> ubuntu-users mailing list
> >> ubuntu-users at lists.ubuntu.com
> >> Modify settings or unsubscribe at:
> https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
> >
> >
> >
> >
> > --
> > Regards
> >
> > Shivam Tiwari
> > Graduate student
> > CISE Department
> > University of  Florida,
> > Gainesville FL 32611
> > Email - shivam at cise.ufl.edu
> >             shivam.tiwari2009 at gmail.com
> >
> >
> >
> >
> > --
> > ubuntu-users mailing list
> > ubuntu-users at lists.ubuntu.com
> > Modify settings or unsubscribe at:
> https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
> >
>
> Try with lscpu it will give you CPU op-modes on line 2
>
> --
> ubuntu-users mailing list
> ubuntu-users at lists.ubuntu.com
> Modify settings or unsubscribe at:
> https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
>
>


-- 
Regards

Shivam Tiwari
Graduate student
CISE Department
University of  Florida,
Gainesville FL 32611
Email - shivam at cise.ufl.edu
            shivam.tiwari2009 at gmail.com
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/ubuntu-users/attachments/20110908/1495f87c/attachment.html>


More information about the ubuntu-users mailing list