Extremely poor internet speed in Ubuntu 10.04 LTS

PM reallife at hmamail.com
Sun Jul 31 19:48:06 UTC 2011


Would one be please resolve my issue?

On Sun, Jul 31, 2011 at 12:31 PM, Robert Holtzman <holtzm at cox.net> wrote:

> On Sun, Jul 31, 2011 at 12:48:01AM -0700, Ernest Doub wrote:
> > On Sat, Jul 30, 2011 at 11:21 PM, PM <reallife at hmamail.com> wrote:
> >
> > > hi,
> > >
> > > It is really nice to see Ubuntu 10.04 LTS, cool.
> > >
> > > I have two issues (initially when I installed Ubuntu):
> > >
> > > (i) When I connected to the internet using Alcatel Data Card (X220
> HSPA),
> > > and the connection being reliance, it sometimes connects me and
> sometimes
> > > not, so I edit the network connections again and again whenever I login
> to
> > > the Ubuntu. Then I saw that if the Data Card is connected directly to
> the
> > > usb port (without using a cable, as I was using earlier), the
> probability to
> > > get connected to the internet is more than the case when I connect the
> data
> > > card through the cable, so I just removed the cable. But still I am
> facing
> > > speed issues, for even 3G connection this is showing me a really very
> poor
> > > speed!! How could be speed be increased at least to the level the
> system
> > > might support?
> > > However I have installed the driver and the net is getting connected,
> but
> > > this a issue I must escalate.
> > >
> > > (ii) When I started playing a video file, it says that it needs some
> > > particular package (e.g. 'universe freepats 20060219-1', etc..) and
> then
> > > started fetching directly from the net. As my speed is poor, can one
> let me
> > > know if we can directly download all the packages (most common w.r.t.
> audio
> > > and video files) from some outside and net and then can install
> offline, but
> > > how?
> > >
> > > Rgs.
> > >
> > > --
> > > ubuntu-users mailing list
> > > ubuntu-users at lists.ubuntu.com
> > > Modify settings or unsubscribe at:
> > > https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
> > >
> > >
> > Define "my speed is poor".  Are we talking 50mb/s or less, 100mb/ ? What?
> > Are you sure you are connected on a 3G speed line all the way through?
>  One
> > slow node drags your throughput down to the speed of that node.
> > Unless your hardware is all less than a year old you are probably on a
> USB
> > 1.0 line.
>
> A search reveals that usb 2.0 was released in April 2000. I don't think
> it took h/w manufacturers 10 years to implement it.
>
> http://en.wikipedia.org/wiki/USB_2.0
>
>
> --
> Bob Holtzman
> If you think you're getting free lunch,
> check the price of the beer.
> Key ID: 8D549279
>
> --
> ubuntu-users mailing list
> ubuntu-users at lists.ubuntu.com
> Modify settings or unsubscribe at:
> https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/ubuntu-users/attachments/20110731/c2a2368d/attachment.html>


More information about the ubuntu-users mailing list