could not login to my netbank using usb cable using firefox 5

Fang Dong dongfang at
Mon Jul 25 07:02:21 UTC 2011

2011/7/25 user1 <bqz69 at>

> I am a customer of one of Swedens biggest banks, using 10.10 and firefox 5
> I can login without using usb cable.
> Then I wanted to change to login using usb cable as it is much easier to
> use.
> I installed all necessary bank software but culd not login.
> Then I called the banks support, and was told to use firefox 3.6
> Then I gave up, and now I have changed to using opera and that works,
> seems to me to be the only browser for linux that works for above problem.
> Besides my firefox 5 does always give a lot of problems on lots of
> webpages, showing lots of text almost on top of each other making it very
> difficult to read, this problem I have seen for a long time also on
> earlier versions of firefox.
> It really is a very serious problem I find.

Maybe you should reinstall the firefox and try it again. I haven't tried to
use usb cable to connect to the web service. I'm the customer of Nordea and
it seems don't support login by using e-legitimation in linux environment.

About the font problem, have you tried to change the font and size?

Good Luck!

> ubuntu-users mailing list
> ubuntu-users at
> Modify settings or unsubscribe at:
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <>

More information about the ubuntu-users mailing list